• Neil Womack
    0
    Using RA on two Surface Pro tablets running Win10 Pro. Sound plays fine on remote computer, but no sound is passed to the local machine. I have tested this with another pair of computers (a different Surface Pro and a Dell Precision workstation acting as local and remote) and have the same issue.

    Volumes turned all the way up on both, sound confirmed working on both.

    Both are using the only available sound device (Realtek High Definition Audio). RA is set to use that as the sound device. I can't find any other sound settings to adjust.
  • David Gugick
    57
    Do you mean system sounds are not coming through? I do not think system sounds are supported yet, but I'll check.
  • Neil Womack
    0
    It seems to affect all sound, I tested with system sounds and streaming music.
  • David Gugick
    57
    it should work fine with Audio for voice conversations. Please check that feature. I know there is going to be additional support for what you're asking about, but may I inquire how you're planning to use RA and how important system / audio streaming is?
  • David Gugick
    57
    One way I was just able to circumvent the system sound issue was to change the Mic setting on the remote computer from my dedicated Mic to "What you Hear (Main Audio Card)". That allowed all sounds that are coming from the remote PC to make it to the Remote Assistant client on the other PC. Give that a try.
  • Neil Womack
    0
    Thanks, I appreciate your advice. I'm trying to listen to a voicemail on the remote system. Unfortunately I don't have the "What you hear" option on either system. I just wanted to make sure I have everything set up properly and I'm not missing something, as I can't find any other settings to tweak and audio seems to work normally on both computers locally.

    I also tested Anydesk and audio passes through without issue, so it seems to be related to some program settings in the RA clients.
  • David Gugick
    57
    I think it's a core functionality question as it relates to RA. It's something we're planning to add.

    In the meantime, here's something else you can try for Realtek related to enabling the "Stereo Mix" option for Realtek. https://www.howtogeek.com/howto/39532/how-to-enable-stereo-mix-in-windows-7-to-record-audio/
  • Neil Womack
    0
    Thank you. I did find the Stereo Mix option on the remote machine but it didn't have any effect. Maybe it is something we need to wait on for a future release?
  • Doug
    0
    I also have the no audio situation. I occasionally need to edit both audio and video files remotely when I am away from the machine where those rather large files are stored. I enjoy using Cloudberry very much, but Implementing an audio function would be a major improvement! Teamviewer does it, as we know, and they even keep the audio and video synched up (as bad as the sound quality is). Anyway, I'm rooting for you and hope you'll be able to implement audio as part of Cloudberry soon!
  • Doug
    0
    Just an update, I did try turning the microphone on in the menu settings and sound from the remote computer began to come in. However, it is so distorted it's basically unintelligible.
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment

Welcome to MSP360 (CloudBerry) Forum!

Thank you for visiting! Please take a moment to register so that you can participate in the discussions!