• Trevor
    0
    Just trying the trial to hook up to an S3 Bucket to see if that will satisfy a business need.

    Everything installs and seems to configure to map store and a drive but when I go to access the mapped drive, the error comes up:

    Network Error

    Windows cannot access \\W-183544\AviationFiles\

    You do not have permission to access \\W-183544\AviationFiles\. Contact your network administrator to request access.

    Can't figure out what specific permission this would be related to?
  • David Gugick
    63
    I need some clarification. Are you creating a network share with Drive and saying that you cannot access the share from Windows Explorer? Or are you trying to access the network share with another product? Usually, the error would mean the account that is trying to access the network share (your user account if you're trying from a command prompt or something like Windows Explorer or the service account of some application you are using to access the share) simply does not have the required access. If that's the case, then it's possible you need to change the Drive service account.

    Before we go there, can you provide some additional details?
    * What account is being used for the CloudBerry Drive Service? (Check in Windows Services)
    * Are you trying to access the share using a local user account or a domain account?
    * Is the folder properly mounted in Drive? You can check this in Drive Options - Mapped Drives - Mount option - also click the Explore button from there and see if it takes you to the proper share location
  • Trevor
    0
    Have mapped an S3 Bucket running Cloudberry Drive using my personal account on our companys domain.
    Storage account using Access and Secret Key and the mapped drive using the S3 Path.
    Thee drive Maps and Mounts correctly but when trying to explore the drive, the message comes up.
  • Trevor
    0
    To answer your questions:
    - The 'Local System account' is being used for the Cloudberry Drive Service.
    - I Am using my logged in company domain account
    - Drive is properly mounted, it's when you click 'Explore' when the error happens.

    I had it working on my older computer pointing to the same S3 Bucket Keys/path so not sure what could be so different.
  • David Gugick
    63
    Try using an appropriate domain account or local account with sufficient rights to the folder in question for the Drive service account and restart the service and see if that helps.
  • Trevor
    0
    Our Desktop group determined it was something to do with having to be 'admin' when doing the drive mappings and it should be handled.

    Thanks for your input!
  • David Gugick
    63
    Thanks for the update!
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment