• Carlos
    0
    Hello,

    This issue has been happening for a while with some installations over Windows. For an unknown reason, the agent keeps offline in the Web console even if the Backup online Service Remote Management is restarted as you can see in this picture:

    dxgz2gnlx92edfrx.png

    The scheduler works fine but the remote managing isn't possible.

    OK so, many checks were made but it just keeps offline. In the end, I figure out where the problem may reside. Please, have a look at this:

    When the service is executed it should establish a connectión with an ec2 instance by the outgoing port 443. You easily see this with netstat or PowerShell if you look for the right process or the executable file:

    63tm65ga8z7jbein.png

    In any customer which is having this problem that connection isn't established. So, I wonder, why this connection doesn't get established? I tried the following:
    - Configuring the recovery procedure restarting the service on any error.
    - Disabling the firewall.
    - Configuring firewall rules for the application, destination, and port.
    - Deleting the service configuration file.
    - Performing a clean installation.
    - Hitting the keyboard to calm down (it works)

    Unfortunetly after all of that the agent is still offline. I'm not able to solve this problem by myself so, if you can help me with this please, I'll appreciate that.

    Thanks in advance.
  • David Gugick
    67
    Please refer to this list of IP Addresses and Ports needed for Managed Backup. If this does not help, then I strongly encourage you to open a support case (use the Tools - Diagnostic toolbar option from one of the agents experiencing the issue and refer to this post in your support submission). Thanks.

    https://kb.msp360.com/managed-backup-service/mbs-tcp-ports-configuration
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment

Welcome to MSP360 (CloudBerry) Forum!

Thank you for visiting! Please take a moment to register so that you can participate in the discussions!