• Waco John
    0
    I am a new user .. immigrating from Teamviewer. Love RD but only have one problem. When connecting to RDQS, their Desktop etc is much larger than my screen. I have to scroll from corner to cornet ... a lot .. in order to use their screen. I have twiddled with their and my screen resolutions but no real luck. Never had the problem w/ TV. Am I overlooking an options setting? Any suggestions? Thank you in advance.

  • David GugickAccepted Answer
    67
    Have you tried the scaled mode option in the RD toolbar which scales the rendering to your local resolution? If not, please try - it's the icon in the toolbar after connection that is next to the Mic on/off toggle.
  • Waco John
    0
    BINGO. I have not tried it yet, but I would bet my life that is the solution. THANK YOU Sir!!:grin:
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment

Welcome to MSP360 (CloudBerry) Forum!

Thank you for visiting! Please take a moment to register so that you can participate in the discussions!