• Jim Spencer
    0
    Have successfully used this product but it it hopelessly slow.
    My movements on the remote screen take ages to happen - Why?
  • David Gugick
    67

    Make sure LAN Direct and Internet Direct connection options are enabled in the Options - Incoming Connection - Miscellaneous section. If a direct connection cannot be established then transmission would go through our servers. In what region are you located? We currently have servers in North America, Europe, and Australia - the region closest to you is automatically selected.

    For direct connections, MSP360 Remote Desktop leverages the UPnP protocol.If that protocol is blocked or otherwise unavailable, the fallback would be to go through our servers, but additional latency may be visible depending on your location.

    Once connected, make sure the View Options to Hide Desktop Wallpaper and Disable Aero are selected - Image Quality will likely default to High Color, but you can try 256 Colors to see if it helps and maintains sufficient image quality. Lastly check the Remote Screen Resolution - try reducing it as that will reduce the data that needs to be sent. You might also find a clean desktop helps - you can quickly hide all desktop icons on the remote system: Just right-click an empty area of the desktop and select View and then uncheck Show desktop icons from the context menu.
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment

Welcome to MSP360 (CloudBerry) Forum!

Thank you for visiting! Please take a moment to register so that you can participate in the discussions!