• Bob Easton
    Local to local backup fails with the message: Network resource cannot be accessed (code: 1513)

    I use Cloudberry backup to backup 2 systems on a local lan. System A to System B, and B to A. The backups run on a schedule in the middle of the night when neither system is in active use. Historically, this has worked very well for 6 years, typically 2-5 GB transfer in 2-3 minutes.
    (The systems are Windows 10, kept at latest levels. They are ethernet connected through a local router.)

    We just added NordVPN and backups are failing. They run for many hours, actually copy about half of the files they intend to backup, then throw the code:1513 when either of the systems become active in the morning.

    Things I've tried:
    - NordVPN has a split tunneling feature that allows selected bypass tunneling. I added CloudBerry Backup and CBBackupPlan to that list. No joy.
    - In Windows Network & Sharing controls, I have loosened the "All" network features to allow public folder sharing for everyone, and to allow sharing without passwords. Again, no joy.

    Maybe I've missed something simple / obvious?
    Suggestions? (BTW, this help request is going both to CloudBerry and NordVPN)

    Thanks in advance!
    P.S. MSP 360 is version . NordVPN is verion . Windows is "Windows 10 Home" at level KB4598242 level.
  • David Gugick
    The fastest way to resolve this issue is to contact Support directly so they can review the logs. (Tools | Diagnostic toolbar option). I will ping them separately.
  • David Gugick
    support is waiting for the logs. Please reply here with the ticket once opened. Can you also verify the backup was (or is) working correctly with version 7.0 with the VPN disabled? Just want to confirm you tested with v7 vs an older 6.x release.

  • Bob Easton
    THANKS David.
    Just created the logs and got a reply notifying me of case #00050112.

    I'm pretty sure that I've been on 7.0 for awhile, but will shut off the VPN on both systems tonight just to confirm.
    Appreciate the help!
    P.S.I have been getting a few "try this" and "try that" from Nord. No joy yet.
    P.P.S You'll see that my copy of Cloudberry is "maintenance expired." That's because it worked so well for years, a fine product. I'll understand if that limits formal support.
  • Bob Easton
    This problem is definitely NOT a Cloudberry problem.

    For people who come upon similar problems later: Backups from one system on a LAN to another, and for that matter simple file access from one system on a LAN to another, require the ROUTER to also have VPN software matching the end points. That was the "something simple" I missed. Each of the VPN service providers, NordVPN, ExpressVPN, etc. has software for many different routers.

    If you can't install VPN software on your router (for example those routers owned by ISPs), the alternative is to disconnect both ends of a backup process for the time needed.

    THANKS David for attempting to help.

    ... and yes, backup with version 7 of Cloudberry works perfectly when each end of that VPN tunnel is disconnected.
  • David Gugick
    Thanks for the update Bob. I'm sure Support knows the status, but I'll send it over to them nonetheless.
Add a Comment