• zerkms
    0
    I'm assessing the Desktop version before purchasing it.

    I set up S3 and Glacier IAM users to backup the same couple directories, just to see how smoothly the backup-recovery process goes.

    Yesterday it was alright, today I added the pricing value to the Glacier backup storage account and since then everything stopped working:
    * on `Backup Storage` tab both S3 and Glacier accounts infinitely in `Retrieving data` state
    * If I run either backup plan - they both are infinitely in the `Searching for modified files, please wait` state, even though it's just about 40 files (and just ~10GB) in these test directories
    * If I press `Stop` button now it does not stop and instead suggests: `Stopping, please wait or click Stop button again to force stop the plan`

    There is no incoming or outgoing traffic generated by the app, there is no any disk IO generated by the app either.

    Am I missing something or it should not behave like that?

    OS reboot did not change anything. There is nothing relevant in windows system logs.

    What am I missing and what would be my next step to get backups working again?
  • Boris
    0
    Hello,

    We'll need the diagnostic information to investigate that issue. Please create a ticket by using "diagnostic" button under "tools" tab in the software.

    We'll be waiting for your feedback!
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment

Welcome to MSP360 (CloudBerry) Forum!

Thank you for visiting! Please take a moment to register so that you can participate in the discussions!