• LouVO
    0
    My AWS backups have stopped working today.

    I bought maintenance only to find it no longer provides support!!

    The results email contains;

    VSS Error (code: 2404)
    VSS System Writer does not have permissions to read the service account. Event ID: 513
    Read the instructions in the Knowledge Base article

    ERROR
    An error occurred (code: 1003)
    The creation of a shadow copy is already in progress.
    Please contact support

    The program itself says;
    An error occurred (Code 1003)

    Is it a coincidence that the program version was updated today to 7.9.0.404 ? (Desktop edition Windows)

    PC running Windows 10 Pro
  • Alexander Negrash
    23

    VSS Error (code: 2404)
    VSS System Writer does not have permission to read the service account. Event ID: 513
    Read the instructions in the Knowledge Base article
    LouVO
    Check this KB article https://kb.msp360.com/standalone-backup/general/errors-and-warnings/vss-system-writer-does-not-have-permissions-to-read-service-account

    ERROR
    An error occurred (code: 1003)
    The creation of a shadow copy is already in progress.
    Please contact support
    LouVO

    The issue might be caused by other software for native Windows backup. Make sure another backup is not working at the same time. If this doesn't help, try opening an elevated command prompt, then run the following commands:
    • chdir “C:\Program Files\CloudBerryLab\Online Backup”
    • .\cbb.exe fixVSS -output full
    Also, make sure the backup plan setting "Use system VSS provider" is enabled.
    Reboot might help as well

    another KB worth looking at if the above doesn't help https://kb.msp360.com/standalone-backup/general/errors-and-warnings/unexpected-volume-shadow-copy-service-error-has-occurred
  • LouVO
    0
    Hi,

    Thanks for the reply.

    I had followed the KB article before I posted, it made no difference for me.

    Hunting around I found an article or two about unwanted VSS providers, following those seems to have fixed the issue, at least backups are running again.

    Still pretty annoyed that last year I bought maintenance and got help from MSP360, this year they refused!! Having said that, I aprreciate your help.

    Cheers
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment