• Dustin
    1
    I'm getting that error 1020 saying that my connection is not available but I can't figure out why. I'm remotely connected to the server that I'm backing up the whole time, watching the backup when the error occurs so I know that my connection is good. Its backing up to Backblaze B2. I have two backups going to the same B2 bucket and only one is having this issue and the one that fails now hits this error every time about 50% into its backup.
  • David Gugick
    96
    Can you verify your version?
  • Dustin
    1
    Here is a copy of the error that just popped up. I hadn't noticed the error 1003 before now.

    your backup plan Backup Image Based / System State on 5/22/2021 12:23:23 PM COMPLETED WITH WARNINGS, please see below for more details.
    ERROR
    • Internet connection is not available (code: 1020)
    There were problems with the Internet connection during the plan execution
    • An error occurred (code: 1003)
    The request was aborted: Could not create SSL/TLS secure channel.
  • David Gugick
    96
    I recommend you open a support case using the tools diagnostic toolbar option. I'll put a note in the system that you're sending in the logs as the team would like to review. Please put a note when you submit the logs that I requested you send them in. Thanks.
  • Dustin
    1
    Submitted a ticket through the diagnostics. I bumped up my logging level to high and will run another backup and submit another ticket with that better logging.
  • Damo
    0
    Guys, I just had this, many times on one of our servers to BackBlaze. I found changing settings in options -> connection seemed to have worked.

    I changed number of attempts to 10
    Time between retry to 4000.
  • Damo
    0
    ok ignore me. It started happening on another server and making these changes didn't help. So I also have this issue.
  • Lucas Azevedo
    0
    Hi, we just purchased CloudBerry Ultimate and I am also experiencing this issue while remotely connected to the server: "Internet connection is not available (Code: 1020)" / "The request was aborted: Could not create SSL/TLS secure channel".
    tuhryixzjomxg0x1.png

    I don't really think this is an SSL/TLS issue, as the plan fails after successfully uploading a few archive.xxxxxx.cbl that are around 4GB of data in total, on each run. So now I have 16GB of data on my bucket after 4 attemps:
    3ihib133z6mapmh1.png

    And here is the contents of the last backup, which shows the started large file where the upload failed:
    j3wy0asozbs9vyy4.png

    CloudBerry Ultimate version 7.2.1.53.
    Server OS: Windows Server 2012 R2.
    Cloud provider: Backblaze B2.

    Logs sent via app, case #00114841.
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment