• mikew
    Hi is anyone able to help me, i tried to add a new storage account and it asked for my credentials as usual and typed them in but google responds with

    This app is blocked
    This app tried to access sensitive info in your Google Account. To keep your account safe, Google blocked this access.

    I looked at my google account and saw the cloudberry app was in there (from previous ones created) but just limited access, i thought something may of gone wrong so deleted it thinking it may readd it but am now in a worse situation where it still fails but all my existing backups to google cloud fail as they no longer have access to their storage either..

    Can anyone help with how i get google to allow the app access to the account as its my google cloud storage - i assume lots of people must use google cloud storage with this app and i've never had issues previously so it must of always allowed app access for cloudberry before
  • David Gugick
    I sent you a DM with instructions. Let us know if you have additional questions.
  • JeremyG
    Why the DM? I'm having the same issue trying to add my Google Storage account to the "CloudBerry Explorer for Google Storage PRO" application. I updated the application to make certain that I was using the latest version. I checked the Google account settings to ensure that "Less secure app access" is turned on (just in case). We also use CloudBerry Backup Server Edition, and that ("CloudBerry Backup") is listed in the "Apps with access to your account" section of my Google account settings.

    So, what is the "secret sauce" that can't be shared in these forums? What am I missing? How do I give ColudBerry Explorer the appropriate permissions to access my Google Storage account?
  • David Gugick
    You're asking about Explorer. This thread and section is about CloudBerry Backup. I do not know if they are the same issue. I'll send you the info as a DM.
  • Gary mcnamara
    Hi can you DM me also, as I am now blocked too and cannot access the dashboard for the google backup thanks
  • Israel
    Hello same issue Access blocked: CloudBerry Explorer’s request is invalid can you DM me Please
Add a Comment