• John Sikora
    0
    When I try to access a networked drive I get the message that "A specified logon session does not exist. It may have already been terminated". The login credentials that I put into network credentials are correct and can be used to log into the server (same as that used to define network device "letter" volume). Running 6.3.2.205 on Windows 10 Pro build 2004.
  • David Gugick
    67
    What service account are you using in Backup? Does it have access to the Network Storage? https://help.msp360.com/cloudberry-backup/backup/about-backups/backup-service-account
  • John Sikora
    0
    Standard system account. It used to work fine. Had always used it in the past. I hadn't done a backup in a few months. All other functions work fine accessing the networked drives. I did try to change the system account but got an unknown failure. Tried it also in admin mode.
  • David Gugick
    67
    I'm checking with the support team.
  • John Sikora
    0
    Dropped back to 5.9.3.26 and it seems to work fine. Just an FYI
  • desbob
    0
    For what its worth I just had the same issue using v7.0.0.648 - dropping back to v6.2.0.154 also resolved my issue
  • buckshome
    0
    Is there a fix for this issue if you're running 7.0.0.648 ? I'm experiencing the same problem.

    Here's the error from EventViewer for my SMBClient. Running fully updated Win10.

    Smb2DiagReasonISC.

    Error: A specified logon session does not exist. It may already have been terminated.

    Security status: 0xC000005F
    User name:
    Logon ID: 0x3E7
    Server name: \MYSERVER
    Principal name: cifs/MYSERVER
  • buckshome
    0
    Fixed it. Followed these steps:

    When deploying software to a Windows machine you may see the error

    System error 1312 has occurred. A specified logon session does not exist. It may already have been terminated.

    This is due to the local security policy “Network access: Do not allow storage of passwords and credentials for network authentication”. To fix the issue please enable this policy.

    Open the Windows Local Group Policy Editor
    Select Security Settings > Local Policies > Security Options.
    Find and enable the Network access: Do not allow storage of passwords and credentials for network authentication policy
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment