• Jeff Roselli
    0
    I was at my friend's house with my laptop and was able to connect to her computer wirelessly but when I got back home to set it up to connect I get the following error message see attached jpeg.

    Please advise what setting that I need to changes I need to do.

    Thank you in advance
    Attachment
    error (146K)
  • David Gugick
    86
    What product are you using? You posted in the Managed Backup section. Are you connecting using Managed Remote Desktop or are you using the free Remote Desktop?
  • Jeff Roselli
    0
    Sorry new to the forum
  • Jeff Roselli
    0
    Remote desktop freeware is what I am using David.
  • David Gugick
    86
    That's fine. I can move the post.

    If you're connecting over the internet, you'll need to make sure Ports 80 and 443 are open at the friends house. 80 for unencrypted and 443 for encrypted connections.

    when you say when you got home to set it up, what do you mean exactly? Were you using a different computer than the one you used when you're at the friends?

    Please avoid posting any personal information like your email address in public forums. I wouldn't want you to get spammed from somebody who is scraping the website.
  • Jeff Roselli
    0

    I was using my laptop on her wifi network and was able to connect to her computer and also able to connect to my home computer which is a desktop.
  • David Gugick
    86
    So from your friend's house you could connect to another computer within that network and you could connect over the internet to your computer at home. But the problem you're having is connecting to your friends computer from outside her home, right? If so you'll have to check the ports to make sure that those ports are open for incoming connections at her end.
  • Jeff Roselli
    0
    Ok will check that when I get there
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment