• Basco
    Hi guys,

    We have Cloudberry Server Backup setup to backup files to a NAS. The NAS is accessible, all 3 disks in the NAS pass S.M.A.R.T , and we can read and write files from it just fine, so I'm not sure this is really an hardware type problem.

    We recently tried to restore some pdf files we backed up and we get error 1003 Disk I/O error. We've tried a couple different backup points and they fail with the same message. Any ideas?

    EDIT: I'd like to add also that our backups no longer work and result in the same error when we attempt to backup.
  • David Gugick

    Is the NAS setting up the target as a network share from the NAS software for access? Or are you using something like an IP address to connect?

    This may need a support case since I'm unable to find any open issues with that error in the system. But reply back with the information requested and I'll see what I can find.
  • Basco

    HI David,

    Thanks for replying.

    It's Build . We have a NASBackup folder on the NAS, and then Cloudberry connects to that as the backup path \\IPADDRESS\NASBackup. Looks like the last backups through this system were late December.
  • Basco

    EDIT: I just updated the software to and now on boot I get an error "Error on filling history list". I hit start for backup but it doesn't seem to do anything so far.

    I tried creating another restore job and I get "disk I/O error (on two lines) after I click next to select the NAS Backup. I can go into the 3 lines next to the nas backup, however, and click edit and then click to test the credentials and it comes back OK

    I also get an error when trying to delete our wasabi account from the storage settings (we stopped using it a year ago)
  • David Gugick
    I think you're going to need to support case for this. Please submit the logs through the tools diagnostic toolbar option. I'll let support know the case is coming
  • Basco
    Doesn't look like we have an active support plan. Any idea what it costs to get one, or if there's another place for one off support like this?

    EDIT: I also just submitted the logs, which resulted in another disk i/o error when I hit submit
  • David Gugick
    Support also warned me that the error you're getting would prevent you from submitting the logs. You'll need to create the ticket from the Support Portal on the web site. If you want maintenance, then Support can direct you to Sales. But for this case, they'll look at the logs. https://support.msp360.com/

    Also, DM me your email address so I can give it to Support.
  • Aleksey
    We faced the same problem.
    disk I/O error during backup. An updated version of cloudberry was checked, after which the error "Error on filling history list" appears.
  • Basco
    iirc, the fix for us was to rename the database file and let it build a new one

    EDIT: Found the email reply:

    - Open the Online Backup software and make sure there are no running plans.
    - In the bottom left corner, right click "Backup Service" and choose "Stop Service". Do the same for RM Service if you can see it.
    - After that, close the Online Backup software interface.
    - Navigate to the database location: C:\ProgramData\Online Backup\Data\
    - Rename "CBBackup.db" to "CBBackup-old.db"
    - Relaunch the Online Backup software, and the repository synchronization process should be started automatically.
    - You will need to start Backup Services back manually by right clicking them and choosing Start Service.
  • Hinalkumar Patel
    Hello Team,
    For the last few days we are facing Smae Error: Disk I/O Error in Cloudberry software
    Also tried the below step:
    Navigate to the database location: C:\ProgramData\Online Backup\Data\
    - Rename "CBBackup.db" to "CBBackup-old.db"

    Note:we have not found:C:\ProgramData\Online Backup\Data\ file in program data folder
Add a Comment