• Terri Grover
    0
    I just tried CloudBerry with a client for the first time. She downloaded the program, installed, gave me the ID # and password, and we connected. But I could not control her computer at all! No mouse, no keyboard, nothing. All I was able to do was sit here and instruct her what to do. Very frustrating! I looked everywhere, and there were no options that seemed to prevent me having control. I assumed the "allow remote control" only applies when someone is connecting to me. Did she need to check that? Help!
  • Gleb
    34
    , please check out the attached screenshot - here's how it looks like now. The top menu bar is what you see when connecting TO another machine.
    If you have any idea how to make it more obvious - please let me know.
    Attachment
    untitled (148K)
  • Terri Grover
    0
    I see, thanks for this. I take it this doesn't show up until after I am connected. I've always used Team Viewer, and full control is assumed when you are connected. If it were possible to include the "allow full control" button or checkbox on the end of the remote computer when they okay the connection, that would make it simpler. Or, if that is impossible, put the button for full control in the top row alongside the microphone. BTW, I didn't realize this could work through the computer's mic--I am used to using remote control with a phone on speaker. I had to turn it off due to the feedback from the phone, but thought it was a cool idea to use in the future. I'll just have the client hang up once we are connected. Thanks so much!
  • Gleb
    34
    , that makes sense. I'll take it to further discussions with the R&D, thank you.
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment

Welcome to MSP360 (CloudBerry) Forum!

Thank you for visiting! Please take a moment to register so that you can participate in the discussions!