• Dave Moran
    Givens: Client/Controlling PC is Windows 7; Host/Remote PC is Windows 7.
    When attempting to remotely access this particular PC (on which I have left Remote Assistant open), I am successfully getting thru to the Login Screen thereon. But when I enter the Windows account password and hit <Enter>, then Remote Assistant consistently returns, “Connection was terminated by the remote user”. And so far as I can tell, Remote Assistant closes down on the remote PC at that time. (Both ‘Allow unattended access’ and ‘Full control’ access level have been enabled on the remote PC and I have done the Run as administrator.)

    There was a stage when on the remote PC, a ‘Dell Command’ Fatal Application Error window appeared on the screen. I had a hunch that this may have been related to the Dell power saver/hibernation software that’s installed on this PC, so I deselected its ‘Power saver’ option. Since then I’m not seeing the Fatal Application Error message, but I’m still getting the “Connection was terminated by the remote user”.

    Any suggestion(s) please?
  • Dave Moran
    No suggestions, eh? That's a shame.
  • David Gugick
    I've reached out to support for help.
  • David Mackay
    I have exactly the same problem. Win 7 clients, have tried various versions of Teamviewer, currently running on both ends with an easy access PW set on the client end. Unfortunately the PW just gets me to the next screen, Windows login, which craps out 90% of the time. Pretty sure it is linked to the Windows logon procedure because if i Teamviewer in to get the current Cloudberry PIN it goes straight in?
  • David Mackay
    Hate to bump but surely i cannot be the only one with this, it is listed as number 4 in a google Cloudberry search!
  • David Mackay
    Does this mean i am not going to get a response?
  • Steve Eggo
    I am seeing the same message. Have been using Remote Desktop for 9 hours today, the Connection was terminated by the remote user message has appeared 7 times anything between 30 mins and 3 hours apart. Nothing obvious at remote end, upon reconnecting everything is fine.
  • Spires
    I get this all the time, usually upon login of the remote Windows10 login screen. I don't connect with a PIN, so I'm forced to login using the Win10 screen. After entering the password, it says it is waiting for a screen refresh from the remote computer then it kicks me out and gives me, "Connection was terminated by remote user." It takes me a few tries to get in. Once connected and at the desktop (beyond the login), I'm fine.
  • Spires
    Still having issues. This app is incredibly unstable. Does MSP360 still work on it...? Wondering if this is abandonware now.
  • LouisJ
    I started using this app yesterday. It worked uninterrupted for about 20 hours.
    I am on my way to a meeting in another town and thought I could leave my other laptop (with all the software for a demo setup and configured) at home and take only one laptop to the meeting.

    Testing it I found that Remote Desktop gives the error: "Connection was terminated by the remote user".
    I tried many times, same error every time.
    I think the software wants to start a remote session on the remote laptop, but the user is already logged in there, so it actually terminates the session that it wants to use. (That, or something like that is what I think anyway).

    So, I went on the remote laptop and signed out of Windows.
    Now the Remote Desktop worked!
    I've tried it many times. It works every time. So, when I close the connection, I first go and sign the current user out of Windows.

    2nd thing I tried after that: I logged in as a different user. Also works every time.

    I know this is a bit late (and longwinded) but I thought I'll just leave my comments here for future users.
Add a Comment